aboutsummaryrefslogtreecommitdiff
path: root/libc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/Cargo.toml')
-rw-r--r--libc/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/libc/Cargo.toml b/libc/Cargo.toml
index 3914fd6..8bffe2d 100644
--- a/libc/Cargo.toml
+++ b/libc/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "libc"
-version = "0.2.23"
+version = "0.2.30"
authors = ["The Rust Project Developers"]
license = "MIT/Apache-2.0"
readme = "README.md"
@@ -13,9 +13,13 @@ A library for types and bindings to native C functions often found in libc or
other common platform libraries.
"""
+[badges]
+travis-ci = { repository = "rust-lang/libc" }
+appveyor = { repository = "rust-lang-libs/libc" }
+
[features]
default = ["use_std"]
use_std = []
[workspace]
-members = ["libc-test", "libc-test/generate-files"]
+members = ["libc-test"]