aboutsummaryrefslogtreecommitdiff
path: root/libc/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2017-09-16 08:42:30 -0700
committerDaniel Mueller <deso@posteo.net>2017-09-16 08:42:30 -0700
commitbcaabae7c22d27fdbb07ea6009a6f4a9c3672fa2 (patch)
treee7470179e1bfb3fff279450e402ddcaf038ae086 /libc/Cargo.toml
parentab3c2a935b1ba655de2f3fec35da2c14b69966dc (diff)
downloadnitrocli-bcaabae7c22d27fdbb07ea6009a6f4a9c3672fa2.tar.gz
nitrocli-bcaabae7c22d27fdbb07ea6009a6f4a9c3672fa2.tar.bz2
Update libc crate to 0.2.30
Import subrepo libc/:libc at 3520512a8c9cb55661910318a6fb169a75c02a59
Diffstat (limited to 'libc/Cargo.toml')
-rw-r--r--libc/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/libc/Cargo.toml b/libc/Cargo.toml
index 3914fd6..8bffe2d 100644
--- a/libc/Cargo.toml
+++ b/libc/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "libc"
-version = "0.2.23"
+version = "0.2.30"
authors = ["The Rust Project Developers"]
license = "MIT/Apache-2.0"
readme = "README.md"
@@ -13,9 +13,13 @@ A library for types and bindings to native C functions often found in libc or
other common platform libraries.
"""
+[badges]
+travis-ci = { repository = "rust-lang/libc" }
+appveyor = { repository = "rust-lang-libs/libc" }
+
[features]
default = ["use_std"]
use_std = []
[workspace]
-members = ["libc-test", "libc-test/generate-files"]
+members = ["libc-test"]