aboutsummaryrefslogtreecommitdiff
path: root/hidapi-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'hidapi-sys/Cargo.toml')
-rw-r--r--hidapi-sys/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/hidapi-sys/Cargo.toml b/hidapi-sys/Cargo.toml
new file mode 100644
index 0000000..15b4e9e
--- /dev/null
+++ b/hidapi-sys/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "hidapi-sys"
+version = "0.1.2"
+build = "build.rs"
+links = "hidapi"
+
+authors = ["meh. <meh@schizofreni.co>"]
+license = "WTFPL"
+
+description = "FFI bindings to hidapi"
+repository = "https://github.com/meh/rust-hidapi-sys"
+keywords = ["hid"]
+categories = ["external-ffi-bindings", "hardware-support", "os"]
+
+[features]
+static = []
+build = ["static"]
+
+[dependencies]
+libc = "0.2"
+
+[build-dependencies]
+gcc = "0.3"
+pkg-config = "0.3"