aboutsummaryrefslogtreecommitdiff
path: root/cc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cc/Cargo.toml')
-rw-r--r--cc/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/cc/Cargo.toml b/cc/Cargo.toml
new file mode 100644
index 0000000..cd87a6f
--- /dev/null
+++ b/cc/Cargo.toml
@@ -0,0 +1,30 @@
+[package]
+
+name = "cc"
+version = "1.0.4"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/cc-rs"
+homepage = "https://github.com/alexcrichton/cc-rs"
+documentation = "https://docs.rs/cc"
+description = """
+A build-time dependency for Cargo build scripts to assist in invoking the native
+C compiler to compile native C code into a static archive to be linked into Rust
+code.
+"""
+keywords = ["build-dependencies"]
+readme = "README.md"
+categories = ["development-tools"]
+
+[badges]
+travis-ci = { repository = "alexcrichton/cc-rs" }
+appveyor = { repository = "alexcrichton/cc-rs" }
+
+[dependencies]
+rayon = { version = "0.9", optional = true }
+
+[features]
+parallel = ["rayon"]
+
+[dev-dependencies]
+tempdir = "0.3"