aboutsummaryrefslogtreecommitdiff
path: root/cc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cc/Cargo.toml')
-rw-r--r--cc/Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/cc/Cargo.toml b/cc/Cargo.toml
index 52e18ce..88f44eb 100644
--- a/cc/Cargo.toml
+++ b/cc/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "cc"
-version = "1.0.40"
+version = "1.0.48"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
license = "MIT/Apache-2.0"
repository = "https://github.com/alexcrichton/cc-rs"
@@ -15,12 +15,14 @@ keywords = ["build-dependencies"]
readme = "README.md"
categories = ["development-tools::build-utils"]
exclude = ["/.travis.yml", "/appveyor.yml"]
+edition = "2018"
[dependencies]
-rayon = { version = "1.0", optional = true }
+num_cpus = { version = "1.10", optional = true }
+jobserver = { version = "0.1.16", optional = true }
[features]
-parallel = ["rayon"]
+parallel = ["num_cpus", "jobserver"]
[dev-dependencies]
-tempdir = "0.3"
+tempfile = "3"