aboutsummaryrefslogtreecommitdiff
path: root/cc/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2019-11-01 07:45:35 -0700
committerDaniel Mueller <deso@posteo.net>2019-11-01 07:45:35 -0700
commit9091de47826b82ce357c77090f35e3faaf22091a (patch)
treed6e55728a7136c809b5b284e61a27f38d6a079ab /cc/Cargo.toml
parent49be10a8179165d24bbb8eb3490c4ca6f94b42c4 (diff)
downloadnitrocli-9091de47826b82ce357c77090f35e3faaf22091a.tar.gz
nitrocli-9091de47826b82ce357c77090f35e3faaf22091a.tar.bz2
Update cc crate to 1.0.48
This change updates the cc crate to version 1.0.48. Import subrepo cc/:cc at be9f2c1ae05b336aa3d07a4cbefdc1d88a3d8a91
Diffstat (limited to 'cc/Cargo.toml')
-rw-r--r--cc/Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/cc/Cargo.toml b/cc/Cargo.toml
index 52e18ce..88f44eb 100644
--- a/cc/Cargo.toml
+++ b/cc/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "cc"
-version = "1.0.40"
+version = "1.0.48"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
license = "MIT/Apache-2.0"
repository = "https://github.com/alexcrichton/cc-rs"
@@ -15,12 +15,14 @@ keywords = ["build-dependencies"]
readme = "README.md"
categories = ["development-tools::build-utils"]
exclude = ["/.travis.yml", "/appveyor.yml"]
+edition = "2018"
[dependencies]
-rayon = { version = "1.0", optional = true }
+num_cpus = { version = "1.10", optional = true }
+jobserver = { version = "0.1.16", optional = true }
[features]
-parallel = ["rayon"]
+parallel = ["num_cpus", "jobserver"]
[dev-dependencies]
-tempdir = "0.3"
+tempfile = "3"