aboutsummaryrefslogtreecommitdiff
path: root/base32/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'base32/Cargo.toml')
-rw-r--r--base32/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/base32/Cargo.toml b/base32/Cargo.toml
new file mode 100644
index 0000000..ff63bbe
--- /dev/null
+++ b/base32/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+
+name = "base32"
+version = "0.4.0"
+authors = [ "Andreas Ots <qrpth@qrpth.eu>", "Tim Dumol <tim@timdumol.com>" ]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/andreasots/base32"
+description = "Base32 encoder/decoder for Rust"
+
+[lib]
+
+name = "base32"
+
+[dev-dependencies]
+quickcheck = "0.7.1"
+rand = "0.5.5"