aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e3614d5..a11296e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,6 +22,15 @@ package = "stm32f1xx-hal"
version = "0.1.1"
features = ["stm32f103", "rt"]
+[dependencies.serde]
+version = "1.0"
+default-features = false
+features = ["derive"]
+
+[dependencies.ssmarshal]
+version = "1.0"
+default-features = false
+
[profile.release]
codegen-units = 1
debug = true