aboutsummaryrefslogtreecommitdiff
path: root/rand/tests/wasm_bindgen/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rand/tests/wasm_bindgen/Cargo.toml')
-rw-r--r--rand/tests/wasm_bindgen/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/rand/tests/wasm_bindgen/Cargo.toml b/rand/tests/wasm_bindgen/Cargo.toml
new file mode 100644
index 0000000..e83c174
--- /dev/null
+++ b/rand/tests/wasm_bindgen/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "rand_wasm_bindgen_test"
+description = "Minimal crate to test that rand can be build for web assembly target"
+version = "0.1.0"
+authors = ["The Rand Project Developers"]
+publish = false
+license = "MIT OR Apache-2.0"
+edition = "2018"
+
+[lib]
+crate-type = ["cdylib"]
+
+[dependencies]
+rand = { path = "../..", features = ["wasm-bindgen"] }
+wasm-bindgen = "0.2"
+wasm-bindgen-test = "0.2"