aboutsummaryrefslogtreecommitdiff
path: root/rand/rand_isaac/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rand/rand_isaac/Cargo.toml')
-rw-r--r--rand/rand_isaac/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/rand/rand_isaac/Cargo.toml b/rand/rand_isaac/Cargo.toml
index 07c4a36..b35d0ab 100644
--- a/rand/rand_isaac/Cargo.toml
+++ b/rand/rand_isaac/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "rand_isaac"
-version = "0.1.0"
+version = "0.1.1"
authors = ["The Rand Project Developers", "The Rust Project Developers"]
license = "MIT/Apache-2.0"
readme = "README.md"
@@ -21,7 +21,7 @@ appveyor = { repository = "rust-random/rand" }
serde1 = ["serde", "serde_derive", "rand_core/serde1"]
[dependencies]
-rand_core = { path = "../rand_core", version = ">=0.2, <0.4", default-features=false }
+rand_core = { path = "../rand_core", version = "0.3", default-features=false }
serde = { version = "1", optional = true }
serde_derive = { version = "^1.0.38", optional = true }