aboutsummaryrefslogtreecommitdiff
path: root/rand/rand_hc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rand/rand_hc/Cargo.toml')
-rw-r--r--rand/rand_hc/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/rand/rand_hc/Cargo.toml b/rand/rand_hc/Cargo.toml
index ed5dd5b..40cea06 100644
--- a/rand/rand_hc/Cargo.toml
+++ b/rand/rand_hc/Cargo.toml
@@ -1,21 +1,22 @@
[package]
name = "rand_hc"
-version = "0.1.0"
+version = "0.2.0"
authors = ["The Rand Project Developers"]
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
readme = "README.md"
repository = "https://github.com/rust-random/rand"
-documentation = "https://rust-random.github.io/rand/rand_hc"
+documentation = "https://rust-random.github.io/rand/rand_hc/"
homepage = "https://crates.io/crates/rand_hc"
description = """
HC128 random number generator
"""
keywords = ["random", "rng", "hc128"]
categories = ["algorithms", "no-std"]
+edition = "2018"
[badges]
travis-ci = { repository = "rust-random/rand" }
appveyor = { repository = "rust-random/rand" }
[dependencies]
-rand_core = { path = "../rand_core", version = ">=0.2, <0.4", default-features=false }
+rand_core = { path = "../rand_core", version = "0.5" }