aboutsummaryrefslogtreecommitdiff
path: root/nitrocli/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nitrocli/Cargo.toml')
-rw-r--r--nitrocli/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/nitrocli/Cargo.toml b/nitrocli/Cargo.toml
index 672e409..202ae70 100644
--- a/nitrocli/Cargo.toml
+++ b/nitrocli/Cargo.toml
@@ -30,16 +30,16 @@ description = """
A command line tool for interacting with the Nitrokey Storage device.
"""
-[dependencies.gcc]
-version = "0.3.54"
-path = "../gcc"
+[dependencies.cc]
+version = "1.0.4"
+path = "../cc"
[dependencies.hid]
version = "0.4.1"
path = "../hid"
[dependencies.hidapi-sys]
-version = "0.1.2"
+version = "0.1.4"
path = "../hidapi-sys"
[dependencies.libc]
@@ -51,8 +51,8 @@ version = "0.3.9"
path = "../pkg-config"
[replace]
-"gcc:0.3.54" = { path = "../gcc" }
+"cc:1.0.4" = { path = "../cc" }
"hid:0.4.1" = { path = "../hid" }
-"hidapi-sys:0.1.2" = { path = "../hidapi-sys" }
+"hidapi-sys:0.1.4" = { path = "../hidapi-sys" }
"libc:0.2.36" = { path = "../libc" }
"pkg-config:0.3.9" = { path = "../pkg-config" }