aboutsummaryrefslogtreecommitdiff
path: root/libc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/Cargo.toml')
-rw-r--r--libc/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/libc/Cargo.toml b/libc/Cargo.toml
new file mode 100644
index 0000000..ed65b3f
--- /dev/null
+++ b/libc/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+
+name = "libc"
+version = "0.2.21"
+authors = ["The Rust Project Developers"]
+license = "MIT/Apache-2.0"
+readme = "README.md"
+repository = "https://github.com/rust-lang/libc"
+homepage = "https://github.com/rust-lang/libc"
+documentation = "http://doc.rust-lang.org/libc"
+description = """
+A library for types and bindings to native C functions often found in libc or
+other common platform libraries.
+"""
+
+[features]
+default = ["use_std"]
+use_std = []
+
+[workspace]
+members = ["libc-test", "libc-test/generate-files"]