aboutsummaryrefslogtreecommitdiff
path: root/libc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/Cargo.toml')
-rw-r--r--libc/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/libc/Cargo.toml b/libc/Cargo.toml
index a39ab29..c701f41 100644
--- a/libc/Cargo.toml
+++ b/libc/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "libc"
-version = "0.2.62"
+version = "0.2.66"
authors = ["The Rust Project Developers"]
license = "MIT OR Apache-2.0"
readme = "README.md"
@@ -28,6 +28,7 @@ std = []
align = []
rustc-dep-of-std = ['align', 'rustc-std-workspace-core']
extra_traits = []
+const-extern-fn = []
# use_std is deprecated, use `std` instead
use_std = [ 'std' ]