aboutsummaryrefslogtreecommitdiff
path: root/hid/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'hid/Cargo.toml')
-rw-r--r--hid/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/hid/Cargo.toml b/hid/Cargo.toml
new file mode 100644
index 0000000..13a7d49
--- /dev/null
+++ b/hid/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "hid"
+version = "0.3.0"
+
+authors = ["meh. <meh@schizofreni.co>"]
+license = "WTFPL"
+
+description = "Safe hidapi wrapper"
+repository = "https://github.com/meh/rust-hid"
+keywords = ["hid"]
+
+[features]
+static = ["hidapi-sys/static"]
+build = ["static", "hidapi-sys/build"]
+
+[dependencies]
+libc = "0.2.21"
+hidapi-sys = "0.1.2"