aboutsummaryrefslogtreecommitdiff
path: root/gcc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/Cargo.toml')
-rw-r--r--gcc/Cargo.toml29
1 files changed, 0 insertions, 29 deletions
diff --git a/gcc/Cargo.toml b/gcc/Cargo.toml
deleted file mode 100644
index 81b8007..0000000
--- a/gcc/Cargo.toml
+++ /dev/null
@@ -1,29 +0,0 @@
-[package]
-
-name = "gcc"
-version = "0.3.54"
-authors = ["Alex Crichton <alex@alexcrichton.com>"]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/alexcrichton/gcc-rs"
-documentation = "https://docs.rs/gcc"
-description = """
-A build-time dependency for Cargo build scripts to assist in invoking the native
-C compiler to compile native C code into a static archive to be linked into Rust
-code.
-"""
-keywords = ["build-dependencies"]
-readme = "README.md"
-categories = ["development-tools"]
-
-[badges]
-travis-ci = { repository = "alexcrichton/gcc-rs" }
-appveyor = { repository = "alexcrichton/gcc-rs" }
-
-[dependencies]
-rayon = { version = "0.8", optional = true }
-
-[features]
-parallel = ["rayon"]
-
-[dev-dependencies]
-tempdir = "0.3"