aboutsummaryrefslogtreecommitdiff
path: root/gcc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/Cargo.toml')
-rw-r--r--gcc/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/gcc/Cargo.toml b/gcc/Cargo.toml
new file mode 100644
index 0000000..b9ebcd6
--- /dev/null
+++ b/gcc/Cargo.toml
@@ -0,0 +1,27 @@
+[package]
+
+name = "gcc"
+version = "0.3.45"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/gcc-rs"
+documentation = "https://docs.rs/gcc"
+description = """
+A build-time dependency for Cargo build scripts to assist in invoking the native
+C compiler to compile native C code into a static archive to be linked into Rust
+code.
+"""
+keywords = ["build-dependencies"]
+
+[badges]
+travis-ci = { repository = "alexcrichton/gcc-rs" }
+appveyor = { repository = "alexcrichton/gcc-rs" }
+
+[dependencies]
+rayon = { version = "0.6", optional = true }
+
+[features]
+parallel = ["rayon"]
+
+[dev-dependencies]
+tempdir = "0.3"