aboutsummaryrefslogtreecommitdiff
path: root/cc/cc-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cc/cc-test/Cargo.toml')
-rw-r--r--cc/cc-test/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/cc/cc-test/Cargo.toml b/cc/cc-test/Cargo.toml
new file mode 100644
index 0000000..e83416a
--- /dev/null
+++ b/cc/cc-test/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "cc-test"
+version = "0.1.0"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+
+[lib]
+name = "cc_test"
+doctest = false
+test = false
+
+[build-dependencies]
+cc = { path = ".." }
+
+[features]
+parallel = ["cc/parallel"]