aboutsummaryrefslogtreecommitdiff
path: root/cc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cc/Cargo.toml')
-rw-r--r--cc/Cargo.toml26
1 files changed, 0 insertions, 26 deletions
diff --git a/cc/Cargo.toml b/cc/Cargo.toml
deleted file mode 100644
index 3a4c83b..0000000
--- a/cc/Cargo.toml
+++ /dev/null
@@ -1,26 +0,0 @@
-[package]
-name = "cc"
-version = "1.0.37"
-authors = ["Alex Crichton <alex@alexcrichton.com>"]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/alexcrichton/cc-rs"
-homepage = "https://github.com/alexcrichton/cc-rs"
-documentation = "https://docs.rs/cc"
-description = """
-A build-time dependency for Cargo build scripts to assist in invoking the native
-C compiler to compile native C code into a static archive to be linked into Rust
-code.
-"""
-keywords = ["build-dependencies"]
-readme = "README.md"
-categories = ["development-tools::build-utils"]
-exclude = ["/.travis.yml", "/appveyor.yml"]
-
-[dependencies]
-rayon = { version = "1.0", optional = true }
-
-[features]
-parallel = ["rayon"]
-
-[dev-dependencies]
-tempdir = "0.3"