aboutsummaryrefslogtreecommitdiff
path: root/hidapi-sys/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2018-01-15 09:36:38 -0800
committerDaniel Mueller <deso@posteo.net>2018-01-15 09:36:38 -0800
commitf3149d7f2802711791c490b71313aafc55f4809c (patch)
treecd0247b0d856be8b9e010738646965233aa60c93 /hidapi-sys/Cargo.toml
parentd8a58488bd56ef9c09e167173124c3519bc7405d (diff)
downloadnitrocli-f3149d7f2802711791c490b71313aafc55f4809c.tar.gz
nitrocli-f3149d7f2802711791c490b71313aafc55f4809c.tar.bz2
Update hidapi-sys crate to 0.1.4
This change updates the hidapi-sys crate to version 0.1.4. In this version the cc crate (the stable and renamed version of the gcc crate) is used. Import subrepo hidapi-sys/:hidapi-sys at c01043da72c0cac898660017e4c4115278c14369 Import subrepo cc/:cc at 500c65b03775cecf55bd358e616963bc3222acca
Diffstat (limited to 'hidapi-sys/Cargo.toml')
-rw-r--r--hidapi-sys/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/hidapi-sys/Cargo.toml b/hidapi-sys/Cargo.toml
index 15b4e9e..3483b34 100644
--- a/hidapi-sys/Cargo.toml
+++ b/hidapi-sys/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "hidapi-sys"
-version = "0.1.2"
+version = "0.1.4"
build = "build.rs"
links = "hidapi"
@@ -20,5 +20,5 @@ build = ["static"]
libc = "0.2"
[build-dependencies]
-gcc = "0.3"
+cc = "1.0"
pkg-config = "0.3"