aboutsummaryrefslogtreecommitdiff
path: root/gcc/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2017-09-16 08:37:31 -0700
committerDaniel Mueller <deso@posteo.net>2017-09-16 08:37:31 -0700
commitab3c2a935b1ba655de2f3fec35da2c14b69966dc (patch)
treecb546a86fe9648b2afcd78776d7e035a05c04b76 /gcc/Cargo.toml
parentea4ea0e5fced2780c569b2e420e56f47f62adca8 (diff)
downloadnitrocli-ab3c2a935b1ba655de2f3fec35da2c14b69966dc.tar.gz
nitrocli-ab3c2a935b1ba655de2f3fec35da2c14b69966dc.tar.bz2
Update gcc crate to 0.3.54
Import subrepo gcc/:gcc at dc329205d54b53a45ab66368aed265b68fe7f261
Diffstat (limited to 'gcc/Cargo.toml')
-rw-r--r--gcc/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/gcc/Cargo.toml b/gcc/Cargo.toml
index 45acf07..81b8007 100644
--- a/gcc/Cargo.toml
+++ b/gcc/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "gcc"
-version = "0.3.48"
+version = "0.3.54"
authors = ["Alex Crichton <alex@alexcrichton.com>"]
license = "MIT/Apache-2.0"
repository = "https://github.com/alexcrichton/gcc-rs"
@@ -12,13 +12,15 @@ C compiler to compile native C code into a static archive to be linked into Rust
code.
"""
keywords = ["build-dependencies"]
+readme = "README.md"
+categories = ["development-tools"]
[badges]
travis-ci = { repository = "alexcrichton/gcc-rs" }
appveyor = { repository = "alexcrichton/gcc-rs" }
[dependencies]
-rayon = { version = "0.7", optional = true }
+rayon = { version = "0.8", optional = true }
[features]
parallel = ["rayon"]