aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRobin Krahl <robin.krahl@ireas.org>2019-12-16 20:47:49 +0100
committerRobin Krahl <robin.krahl@ireas.org>2019-12-16 20:47:49 +0100
commit0911616ce880538dfa1a2a2977d72bdf7c229967 (patch)
tree12ec2018a23b5f1e95442665dcb912120d1a25a4 /Cargo.toml
parent41cdc1f7091a3c442241dbb2379c50dbcc7e9c5f (diff)
parentf2cc7fdf081340b0b812f0b212537ba2b55d382e (diff)
downloadnitrokey-rs-0911616ce880538dfa1a2a2977d72bdf7c229967.tar.gz
nitrokey-rs-0911616ce880538dfa1a2a2977d72bdf7c229967.tar.bz2
Merge branch 'hotfix-0.3.5'
This patch release changes the nitrokey-sys version specification to fix a compilation error if nitrokey-sys v3.5.0 is selected (which was legal with the previous specification).
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 838ab45..238cc02 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "nitrokey"
-version = "0.3.4"
+version = "0.3.5"
authors = ["Robin Krahl <robin.krahl@ireas.org>"]
edition = "2018"
homepage = "https://code.ireas.org/nitrokey-rs/"
@@ -18,7 +18,7 @@ test-storage = []
[dependencies]
libc = "0.2"
-nitrokey-sys = "3.4"
+nitrokey-sys = "~3.4"
rand_core = {version = "0.3", default-features = false}
rand_os = {version = "0.1"}