aboutsummaryrefslogtreecommitdiff
path: root/unicode-xid/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'unicode-xid/Cargo.toml')
-rw-r--r--unicode-xid/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/unicode-xid/Cargo.toml b/unicode-xid/Cargo.toml
new file mode 100644
index 0000000..e813762
--- /dev/null
+++ b/unicode-xid/Cargo.toml
@@ -0,0 +1,28 @@
+[package]
+
+name = "unicode-xid"
+version = "0.2.0"
+authors = ["erick.tryzelaar <erick.tryzelaar@gmail.com>",
+ "kwantam <kwantam@gmail.com>",
+ ]
+
+homepage = "https://github.com/unicode-rs/unicode-xid"
+repository = "https://github.com/unicode-rs/unicode-xid"
+documentation = "https://unicode-rs.github.io/unicode-xid"
+license = "MIT OR Apache-2.0"
+keywords = ["text", "unicode", "xid"]
+readme = "README.md"
+description = """
+Determine whether characters have the XID_Start
+or XID_Continue properties according to
+Unicode Standard Annex #31.
+"""
+exclude = ["/scripts/*", "/.travis.yml"]
+
+[badges]
+travis-ci = { repository = "unicode-rs/unicode-xid" }
+
+[features]
+default = []
+no_std = []
+bench = []