aboutsummaryrefslogtreecommitdiff
path: root/unicode-segmentation/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'unicode-segmentation/Cargo.toml')
-rw-r--r--unicode-segmentation/Cargo.toml25
1 files changed, 25 insertions, 0 deletions
diff --git a/unicode-segmentation/Cargo.toml b/unicode-segmentation/Cargo.toml
new file mode 100644
index 0000000..c513e11
--- /dev/null
+++ b/unicode-segmentation/Cargo.toml
@@ -0,0 +1,25 @@
+[package]
+
+name = "unicode-segmentation"
+version = "1.6.0"
+authors = ["kwantam <kwantam@gmail.com>", "Manish Goregaokar <manishsmail@gmail.com>"]
+
+homepage = "https://github.com/unicode-rs/unicode-segmentation"
+repository = "https://github.com/unicode-rs/unicode-segmentation"
+documentation = "https://unicode-rs.github.io/unicode-segmentation"
+
+license = "MIT/Apache-2.0"
+keywords = ["text", "unicode", "grapheme", "word", "boundary"]
+readme = "README.md"
+description = """
+This crate provides Grapheme Cluster, Word and Sentence boundaries
+according to Unicode Standard Annex #29 rules.
+"""
+
+exclude = [ "target/*", "Cargo.lock", "scripts/tmp", "*.txt" ]
+
+[features]
+no_std = [] # This is a no-op, preserved for backward compatibility only.
+
+[dev-dependencies]
+quickcheck = "0.7"