aboutsummaryrefslogtreecommitdiff
path: root/syn/examples/heapsize/heapsize_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'syn/examples/heapsize/heapsize_derive/Cargo.toml')
-rw-r--r--syn/examples/heapsize/heapsize_derive/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/syn/examples/heapsize/heapsize_derive/Cargo.toml b/syn/examples/heapsize/heapsize_derive/Cargo.toml
new file mode 100644
index 0000000..f4357b9
--- /dev/null
+++ b/syn/examples/heapsize/heapsize_derive/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "heapsize_derive"
+version = "0.0.0"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+edition = "2018"
+publish = false
+
+[lib]
+proc-macro = true
+
+[dependencies]
+proc-macro2 = "1.0"
+quote = "1.0"
+syn = { path = "../../.." }