aboutsummaryrefslogtreecommitdiff
path: root/syn-mid/examples/const_fn/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'syn-mid/examples/const_fn/Cargo.toml')
-rw-r--r--syn-mid/examples/const_fn/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/syn-mid/examples/const_fn/Cargo.toml b/syn-mid/examples/const_fn/Cargo.toml
new file mode 100644
index 0000000..d823e76
--- /dev/null
+++ b/syn-mid/examples/const_fn/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "const_fn"
+version = "0.0.0"
+authors = ["Taiki Endo <te316e89@gmail.com>"]
+edition = "2018"
+publish = false
+
+[lib]
+proc-macro = true
+path = "lib.rs"
+
+[dependencies]
+proc-macro2 = "1.0"
+quote = "1.0"
+syn = "1.0"
+syn-mid = { version = "0.4", path = "../..", features = ["clone-impls"] }