aboutsummaryrefslogtreecommitdiff
path: root/rustversion/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rustversion/Cargo.toml')
-rw-r--r--rustversion/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/rustversion/Cargo.toml b/rustversion/Cargo.toml
new file mode 100644
index 0000000..789c5f4
--- /dev/null
+++ b/rustversion/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "rustversion"
+version = "1.0.1"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+edition = "2018"
+license = "MIT OR Apache-2.0"
+description = "Conditional compilation according to rustc compiler version"
+repository = "https://github.com/dtolnay/rustversion"
+documentation = "https://docs.rs/rustversion"
+readme = "README.md"
+
+[lib]
+proc-macro = true
+
+[badges]
+travis-ci = { repository = "dtolnay/rustversion" }
+
+[dependencies]
+proc-macro2 = "1.0"
+quote = "1.0"
+syn = { version = "1.0.1", features = ["full"] }