aboutsummaryrefslogtreecommitdiff
path: root/rand/rand_xorshift/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rand/rand_xorshift/Cargo.toml')
-rw-r--r--rand/rand_xorshift/Cargo.toml31
1 files changed, 0 insertions, 31 deletions
diff --git a/rand/rand_xorshift/Cargo.toml b/rand/rand_xorshift/Cargo.toml
deleted file mode 100644
index 9cb257b..0000000
--- a/rand/rand_xorshift/Cargo.toml
+++ /dev/null
@@ -1,31 +0,0 @@
-[package]
-name = "rand_xorshift"
-version = "0.2.0"
-authors = ["The Rand Project Developers", "The Rust Project Developers"]
-license = "MIT OR Apache-2.0"
-readme = "README.md"
-repository = "https://github.com/rust-random/rand"
-documentation = "https://rust-random.github.io/rand/rand_xorshift/"
-homepage = "https://crates.io/crates/rand_xorshift"
-description = """
-Xorshift random number generator
-"""
-keywords = ["random", "rng", "xorshift"]
-categories = ["algorithms", "no-std"]
-edition = "2018"
-
-[badges]
-travis-ci = { repository = "rust-random/rand" }
-appveyor = { repository = "rust-random/rand" }
-
-[features]
-serde1 = ["serde"]
-
-[dependencies]
-rand_core = { path = "../rand_core", version = "0.5" }
-serde = { version = "1", features = ["derive"], optional = true }
-
-[dev-dependencies]
-# This is for testing serde, unfortunately we can't specify feature-gated dev
-# deps yet, see: https://github.com/rust-lang/cargo/issues/1596
-bincode = "1"