aboutsummaryrefslogtreecommitdiff
path: root/rand/rand_os/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rand/rand_os/Cargo.toml')
-rw-r--r--rand/rand_os/Cargo.toml26
1 files changed, 0 insertions, 26 deletions
diff --git a/rand/rand_os/Cargo.toml b/rand/rand_os/Cargo.toml
deleted file mode 100644
index c8010e2..0000000
--- a/rand/rand_os/Cargo.toml
+++ /dev/null
@@ -1,26 +0,0 @@
-[package]
-name = "rand_os"
-version = "0.2.2"
-authors = ["The Rand Project Developers"]
-license = "MIT OR Apache-2.0"
-readme = "README.md"
-repository = "https://github.com/rust-random/rand"
-documentation = "https://docs.rs/rand_os"
-homepage = "https://crates.io/crates/rand_os"
-description = "OS backed Random Number Generator"
-keywords = ["random", "rng", "os"]
-edition = "2018"
-
-[badges]
-travis-ci = { repository = "rust-random/rand" }
-appveyor = { repository = "rust-random/rand" }
-
-[features]
-log = ["getrandom/log"]
-# re-export optional WASM dependencies to avoid breakage:
-wasm-bindgen = ["getrandom/wasm-bindgen"]
-stdweb = ["getrandom/stdweb"]
-
-[dependencies]
-rand_core = { path = "../rand_core", version = "0.5", features = ["getrandom"] }
-getrandom = "0.1.1"