aboutsummaryrefslogtreecommitdiff
path: root/rand/rand_chacha/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rand/rand_chacha/Cargo.toml')
-rw-r--r--rand/rand_chacha/Cargo.toml28
1 files changed, 0 insertions, 28 deletions
diff --git a/rand/rand_chacha/Cargo.toml b/rand/rand_chacha/Cargo.toml
deleted file mode 100644
index 6a47b86..0000000
--- a/rand/rand_chacha/Cargo.toml
+++ /dev/null
@@ -1,28 +0,0 @@
-[package]
-name = "rand_chacha"
-version = "0.2.1"
-authors = ["The Rand Project Developers", "The Rust Project Developers", "The CryptoCorrosion Contributors"]
-license = "MIT OR Apache-2.0"
-readme = "README.md"
-repository = "https://github.com/rust-random/rand"
-documentation = "https://rust-random.github.io/rand/rand_chacha/"
-homepage = "https://crates.io/crates/rand_chacha"
-description = """
-ChaCha random number generator
-"""
-keywords = ["random", "rng", "chacha"]
-categories = ["algorithms", "no-std"]
-edition = "2018"
-
-[badges]
-travis-ci = { repository = "rust-random/rand" }
-appveyor = { repository = "rust-random/rand" }
-
-[dependencies]
-rand_core = { path = "../rand_core", version = "0.5" }
-c2-chacha = { version = "0.2.2", default-features = false, features = ["simd"] }
-
-[features]
-default = ["std", "simd"]
-std = ["c2-chacha/std"]
-simd = [] # deprecated