aboutsummaryrefslogtreecommitdiff
path: root/rand/rand-derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rand/rand-derive/Cargo.toml')
-rw-r--r--rand/rand-derive/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/rand/rand-derive/Cargo.toml b/rand/rand-derive/Cargo.toml
new file mode 100644
index 0000000..1a2dbe1
--- /dev/null
+++ b/rand/rand-derive/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+
+name = "rand_derive"
+version = "0.3.1"
+authors = ["The Rust Project Developers"]
+license = "MIT/Apache-2.0"
+readme = "README.md"
+repository = "https://github.com/rust-lang-nursery/rand"
+documentation = "https://docs.rs/rand_derive"
+homepage = "https://github.com/rust-lang-nursery/rand"
+description = """
+`#[derive(Rand)]` functionality for the `rand::Rand` trait.
+"""
+
+[lib]
+proc-macro = true
+
+[dependencies]
+quote = "0.3"
+syn = "0.11"
+
+[dev-dependencies]
+rand = { path = "..", version = "0.4" }