aboutsummaryrefslogtreecommitdiff
path: root/quote/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'quote/Cargo.toml')
-rw-r--r--quote/Cargo.toml32
1 files changed, 0 insertions, 32 deletions
diff --git a/quote/Cargo.toml b/quote/Cargo.toml
deleted file mode 100644
index c052022..0000000
--- a/quote/Cargo.toml
+++ /dev/null
@@ -1,32 +0,0 @@
-[package]
-name = "quote"
-version = "1.0.2" # don't forget to update html_root_url, version in readme for breaking changes
-authors = ["David Tolnay <dtolnay@gmail.com>"]
-license = "MIT OR Apache-2.0"
-description = "Quasi-quoting macro quote!(...)"
-repository = "https://github.com/dtolnay/quote"
-documentation = "https://docs.rs/quote/"
-keywords = ["syn"]
-categories = ["development-tools::procedural-macro-helpers"]
-readme = "README.md"
-include = ["Cargo.toml", "src/**/*.rs", "tests/**/*.rs", "README.md", "LICENSE-APACHE", "LICENSE-MIT"]
-edition = "2018"
-
-[lib]
-name = "quote"
-
-[dependencies]
-proc-macro2 = { version = "1.0", default-features = false }
-
-[dev-dependencies]
-rustversion = "0.1"
-trybuild = "1.0"
-
-[features]
-default = ["proc-macro"]
-# Disabling the proc-macro feature removes the dynamic library dependency on
-# libproc_macro in the rustc compiler.
-proc-macro = ["proc-macro2/proc-macro"]
-
-[badges]
-travis-ci = { repository = "dtolnay/quote" }