aboutsummaryrefslogtreecommitdiff
path: root/proc-macro-error/test-crate/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'proc-macro-error/test-crate/Cargo.toml')
-rw-r--r--proc-macro-error/test-crate/Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/proc-macro-error/test-crate/Cargo.toml b/proc-macro-error/test-crate/Cargo.toml
new file mode 100644
index 0000000..96dadc3
--- /dev/null
+++ b/proc-macro-error/test-crate/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "test-crate"
+version = "0.0.0"
+authors = ["CreepySkeleton <creepy-skeleton@yandex.ru>"]
+edition = "2018"
+publish = false
+
+[lib]
+proc-macro = true
+
+[dependencies]
+proc-macro-error = { path = "../proc-macro-error"}
+quote = "1"
+proc-macro2 = "1"
+syn = {version = "1", default-features = false }
+
+[dev-dependencies]
+trybuild = "1.0"
+rustversion = "1.0"
+toml = "=0.5.2" # DO NOT BUMP