aboutsummaryrefslogtreecommitdiff
path: root/proc-macro-error/proc-macro-error-attr/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'proc-macro-error/proc-macro-error-attr/Cargo.toml')
-rw-r--r--proc-macro-error/proc-macro-error-attr/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/proc-macro-error/proc-macro-error-attr/Cargo.toml b/proc-macro-error/proc-macro-error-attr/Cargo.toml
new file mode 100644
index 0000000..6dee68e
--- /dev/null
+++ b/proc-macro-error/proc-macro-error-attr/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "proc-macro-error-attr"
+version = "0.4.3"
+authors = ["CreepySkeleton <creepy-skeleton@yandex.ru>"]
+edition = "2018"
+description = "attribute macro for proc-macro-error crate"
+license = "MIT OR Apache-2.0"
+repository = "https://gitlab.com/CreepySkeleton/proc-macro-error"
+
+[lib]
+proc-macro = true
+
+[dependencies]
+quote = "1"
+proc-macro2 = "1"
+syn = { version = "1", default-features = false, features = ["derive", "parsing", "proc-macro"] }
+syn-mid = "0.4"
+rustversion = "1.0"