aboutsummaryrefslogtreecommitdiff
path: root/nitrokey/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nitrokey/Cargo.toml')
-rw-r--r--nitrokey/Cargo.toml27
1 files changed, 0 insertions, 27 deletions
diff --git a/nitrokey/Cargo.toml b/nitrokey/Cargo.toml
deleted file mode 100644
index 59af067..0000000
--- a/nitrokey/Cargo.toml
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright (C) 2019-2020 Robin Krahl <robin.krahl@ireas.org>
-# SPDX-License-Identifier: CC0-1.0
-
-[package]
-name = "nitrokey"
-version = "0.5.1"
-authors = ["Robin Krahl <robin.krahl@ireas.org>"]
-edition = "2018"
-homepage = "https://code.ireas.org/nitrokey-rs/"
-repository = "https://git.ireas.org/nitrokey-rs/"
-documentation = "https://docs.rs/nitrokey"
-description = "Bindings to libnitrokey for communication with Nitrokey devices"
-keywords = ["nitrokey", "otp"]
-categories = ["api-bindings"]
-readme = "README.md"
-license = "MIT"
-exclude = [".builds/*"]
-
-[dependencies]
-lazy_static = "1.2"
-libc = "0.2"
-nitrokey-sys = "3.5"
-rand_core = {version = "0.5.1", features = ["getrandom"] }
-
-[dev-dependencies]
-nitrokey-test = "0.3"
-nitrokey-test-state = "0.1"