aboutsummaryrefslogtreecommitdiff
path: root/libc/libc-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/libc-test/Cargo.toml')
-rw-r--r--libc/libc-test/Cargo.toml12
1 files changed, 11 insertions, 1 deletions
diff --git a/libc/libc-test/Cargo.toml b/libc/libc-test/Cargo.toml
index 4e7c884..dbdb632 100644
--- a/libc/libc-test/Cargo.toml
+++ b/libc/libc-test/Cargo.toml
@@ -8,4 +8,14 @@ build = "build.rs"
libc = { path = ".." }
[build-dependencies]
-ctest = "0.1"
+ctest = { git = 'https://github.com/alexcrichton/ctest', branch = 'long' }
+
+[[test]]
+name = "main"
+path = "test/main.rs"
+harness = false
+
+[[test]]
+name = "linux-fcntl"
+path = "test/linux_fcntl.rs"
+harness = false