aboutsummaryrefslogtreecommitdiff
path: root/libc/libc-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/libc-test/Cargo.toml')
-rw-r--r--libc/libc-test/Cargo.toml54
1 files changed, 0 insertions, 54 deletions
diff --git a/libc/libc-test/Cargo.toml b/libc/libc-test/Cargo.toml
deleted file mode 100644
index 8d2d903..0000000
--- a/libc/libc-test/Cargo.toml
+++ /dev/null
@@ -1,54 +0,0 @@
-[package]
-name = "libc-test"
-version = "0.1.0"
-authors = ["Alex Crichton <alex@alexcrichton.com>"]
-build = "build.rs"
-
-[dependencies.libc]
-path = ".."
-default-features = false
-
-[build-dependencies]
-cc = "1.0"
-ctest = "0.2"
-
-[features]
-default = [ "std" ]
-std = [ "libc/std" ]
-align = [ "libc/align" ]
-extra_traits = [ "libc/extra_traits" ]
-
-[[test]]
-name = "main"
-path = "test/main.rs"
-harness = false
-
-[[test]]
-name = "linux-fcntl"
-path = "test/linux_fcntl.rs"
-harness = false
-
-[[test]]
-name = "linux-ipv6"
-path = "test/linux_ipv6.rs"
-harness = false
-
-[[test]]
-name = "linux-elf"
-path = "test/linux_elf.rs"
-harness = false
-
-[[test]]
-name = "linux-strerror_r"
-path = "test/linux_strerror_r.rs"
-harness = false
-
-[[test]]
-name = "linux-termios"
-path = "test/linux_termios.rs"
-harness = false
-
-[[test]]
-name = "cmsg"
-path = "test/cmsg.rs"
-harness = true