aboutsummaryrefslogtreecommitdiff
path: root/libc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'libc/Cargo.toml')
-rw-r--r--libc/Cargo.toml36
1 files changed, 0 insertions, 36 deletions
diff --git a/libc/Cargo.toml b/libc/Cargo.toml
deleted file mode 100644
index c701f41..0000000
--- a/libc/Cargo.toml
+++ /dev/null
@@ -1,36 +0,0 @@
-[package]
-name = "libc"
-version = "0.2.66"
-authors = ["The Rust Project Developers"]
-license = "MIT OR Apache-2.0"
-readme = "README.md"
-repository = "https://github.com/rust-lang/libc"
-homepage = "https://github.com/rust-lang/libc"
-documentation = "http://doc.rust-lang.org/libc"
-keywords = ["libc", "ffi", "bindings", "operating", "system" ]
-categories = ["external-ffi-bindings", "no-std", "os"]
-build = "build.rs"
-exclude = ["/ci/*", "/azure-pipelines.yml"]
-description = """
-Raw FFI bindings to platform libraries like libc.
-"""
-
-[badges]
-travis-ci = { repository = "rust-lang/libc" }
-appveyor = { repository = "rust-lang/libc", project_name = "rust-lang-libs/libc" }
-
-[dependencies]
-rustc-std-workspace-core = { version = "1.0.0", optional = true }
-
-[features]
-default = ["std"]
-std = []
-align = []
-rustc-dep-of-std = ['align', 'rustc-std-workspace-core']
-extra_traits = []
-const-extern-fn = []
-# use_std is deprecated, use `std` instead
-use_std = [ 'std' ]
-
-[workspace]
-members = ["libc-test"]