aboutsummaryrefslogtreecommitdiff
path: root/gcc/gcc-test/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'gcc/gcc-test/Cargo.toml')
-rw-r--r--gcc/gcc-test/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/gcc/gcc-test/Cargo.toml b/gcc/gcc-test/Cargo.toml
new file mode 100644
index 0000000..ba40ec0
--- /dev/null
+++ b/gcc/gcc-test/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "gcc-test"
+version = "0.1.0"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+build = "build.rs"
+
+[lib]
+name = "gcc_test"
+doctest = false
+test = false
+
+[build-dependencies]
+gcc = { path = ".." }
+
+[features]
+parallel = ["gcc/parallel"]