aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fcc1a6d..23602ec 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -58,10 +58,17 @@ version = "0.2"
[dependencies.nitrokey]
version = "0.7.1"
+[dependencies.serde]
+version = "1.0"
+features = ["derive"]
+
[dependencies.structopt]
version = "0.3.7"
default-features = false
+[dependencies.toml]
+version = "0.5.6"
+
[dev-dependencies.nitrokey-test]
version = "0.4"