aboutsummaryrefslogtreecommitdiff
path: root/nitrokey/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2019-12-16 19:29:14 -0800
committerDaniel Mueller <deso@posteo.net>2019-12-16 19:29:14 -0800
commite63367cea8105bd0c9deff905d1af5ce65dd7f57 (patch)
tree7b51179119c22664ec3ca9dd99620e68d57af757 /nitrokey/Cargo.toml
parent9091de47826b82ce357c77090f35e3faaf22091a (diff)
downloadnitrocli-e63367cea8105bd0c9deff905d1af5ce65dd7f57.tar.gz
nitrocli-e63367cea8105bd0c9deff905d1af5ce65dd7f57.tar.bz2
Update nitrokey crate to 0.3.5
This change updates the nitrokey crate to version 0.3.5. The main reason for this new version of the crate is a build fix due to a backwards compatibility breaking change in upstream libnitrokey. For that reason, we also have to bump the minimum required version to avoid build failures. Import subrepo nitrokey/:nitrokey at f2cc7fdf081340b0b812f0b212537ba2b55d382e
Diffstat (limited to 'nitrokey/Cargo.toml')
-rw-r--r--nitrokey/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/nitrokey/Cargo.toml b/nitrokey/Cargo.toml
index 838ab45..238cc02 100644
--- a/nitrokey/Cargo.toml
+++ b/nitrokey/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "nitrokey"
-version = "0.3.4"
+version = "0.3.5"
authors = ["Robin Krahl <robin.krahl@ireas.org>"]
edition = "2018"
homepage = "https://code.ireas.org/nitrokey-rs/"
@@ -18,7 +18,7 @@ test-storage = []
[dependencies]
libc = "0.2"
-nitrokey-sys = "3.4"
+nitrokey-sys = "~3.4"
rand_core = {version = "0.3", default-features = false}
rand_os = {version = "0.1"}