aboutsummaryrefslogtreecommitdiff
path: root/nitrocli/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2018-01-15 09:36:38 -0800
committerDaniel Mueller <deso@posteo.net>2018-01-15 09:36:38 -0800
commitf3149d7f2802711791c490b71313aafc55f4809c (patch)
treecd0247b0d856be8b9e010738646965233aa60c93 /nitrocli/Cargo.toml
parentd8a58488bd56ef9c09e167173124c3519bc7405d (diff)
downloadnitrocli-f3149d7f2802711791c490b71313aafc55f4809c.tar.gz
nitrocli-f3149d7f2802711791c490b71313aafc55f4809c.tar.bz2
Update hidapi-sys crate to 0.1.4
This change updates the hidapi-sys crate to version 0.1.4. In this version the cc crate (the stable and renamed version of the gcc crate) is used. Import subrepo hidapi-sys/:hidapi-sys at c01043da72c0cac898660017e4c4115278c14369 Import subrepo cc/:cc at 500c65b03775cecf55bd358e616963bc3222acca
Diffstat (limited to 'nitrocli/Cargo.toml')
-rw-r--r--nitrocli/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/nitrocli/Cargo.toml b/nitrocli/Cargo.toml
index 672e409..202ae70 100644
--- a/nitrocli/Cargo.toml
+++ b/nitrocli/Cargo.toml
@@ -30,16 +30,16 @@ description = """
A command line tool for interacting with the Nitrokey Storage device.
"""
-[dependencies.gcc]
-version = "0.3.54"
-path = "../gcc"
+[dependencies.cc]
+version = "1.0.4"
+path = "../cc"
[dependencies.hid]
version = "0.4.1"
path = "../hid"
[dependencies.hidapi-sys]
-version = "0.1.2"
+version = "0.1.4"
path = "../hidapi-sys"
[dependencies.libc]
@@ -51,8 +51,8 @@ version = "0.3.9"
path = "../pkg-config"
[replace]
-"gcc:0.3.54" = { path = "../gcc" }
+"cc:1.0.4" = { path = "../cc" }
"hid:0.4.1" = { path = "../hid" }
-"hidapi-sys:0.1.2" = { path = "../hidapi-sys" }
+"hidapi-sys:0.1.4" = { path = "../hidapi-sys" }
"libc:0.2.36" = { path = "../libc" }
"pkg-config:0.3.9" = { path = "../pkg-config" }