aboutsummaryrefslogtreecommitdiff
path: root/nitrocli/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2018-01-15 09:30:24 -0800
committerDaniel Mueller <deso@posteo.net>2018-01-15 09:30:24 -0800
commitd8a58488bd56ef9c09e167173124c3519bc7405d (patch)
treef52c843b4862a8ce80b3912805638be5846166fc /nitrocli/Cargo.toml
parent7e6a449f276cd85ebd9201ef1a62aff3bc4d1595 (diff)
downloadnitrocli-d8a58488bd56ef9c09e167173124c3519bc7405d.tar.gz
nitrocli-d8a58488bd56ef9c09e167173124c3519bc7405d.tar.bz2
Update libc crate to 0.2.36
Import subrepo libc/:libc at 16a0f4a3d6c836f88f50c58f5d0a74a32cbf0193
Diffstat (limited to 'nitrocli/Cargo.toml')
-rw-r--r--nitrocli/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/nitrocli/Cargo.toml b/nitrocli/Cargo.toml
index f9bb4d6..672e409 100644
--- a/nitrocli/Cargo.toml
+++ b/nitrocli/Cargo.toml
@@ -1,7 +1,7 @@
# Cargo.toml
#/***************************************************************************
-# * Copyright (C) 2017 Daniel Mueller (deso@posteo.net) *
+# * Copyright (C) 2017-2018 Daniel Mueller (deso@posteo.net) *
# * *
# * This program is free software: you can redistribute it and/or modify *
# * it under the terms of the GNU General Public License as published by *
@@ -43,7 +43,7 @@ version = "0.1.2"
path = "../hidapi-sys"
[dependencies.libc]
-version = "0.2.30"
+version = "0.2.36"
path = "../libc"
[dependencies.pkg-config]
@@ -54,5 +54,5 @@ path = "../pkg-config"
"gcc:0.3.54" = { path = "../gcc" }
"hid:0.4.1" = { path = "../hid" }
"hidapi-sys:0.1.2" = { path = "../hidapi-sys" }
-"libc:0.2.30" = { path = "../libc" }
+"libc:0.2.36" = { path = "../libc" }
"pkg-config:0.3.9" = { path = "../pkg-config" }