aboutsummaryrefslogtreecommitdiff
path: root/nitrocli/Cargo.toml
diff options
context:
space:
mode:
authorRobin Krahl <robin.krahl@ireas.org>2018-12-18 00:39:15 +0100
committerDaniel Mueller <deso@posteo.net>2018-12-21 18:41:19 -0800
commitd137415a69007a90569ebbf38a92424fba60b997 (patch)
tree08bdb1fc4f06bca29d36fdfc9e04c8c5c0086119 /nitrocli/Cargo.toml
parent170e1df9d96f628af8cf8107f29227b90ae9350b (diff)
downloadnitrocli-d137415a69007a90569ebbf38a92424fba60b997.tar.gz
nitrocli-d137415a69007a90569ebbf38a92424fba60b997.tar.bz2
Add argparse 0.2.2 as a dependency
This patch adds the crate rust-argparse [0] in version 0.2.2 as a dependency, as discussed in issue #4. [0] https://github.com/tailhook/rust-argparse Import subrepo argparse/:argparse at 0de60a5e6d9ee1a3570d6089afd3ccd6ed7480c5
Diffstat (limited to 'nitrocli/Cargo.toml')
-rw-r--r--nitrocli/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/nitrocli/Cargo.toml b/nitrocli/Cargo.toml
index 68b3b80..42a411f 100644
--- a/nitrocli/Cargo.toml
+++ b/nitrocli/Cargo.toml
@@ -35,6 +35,10 @@ A command line tool for interacting with the Nitrokey Storage device.
[badges]
gitlab = { repository = "d-e-s-o/nitrocli", branch = "master" }
+[dependencies.argparse]
+version = "0.2.2"
+path = "../argparse"
+
[dependencies.nitrokey]
version = "0.2.1"
path = "../nitrokey"