aboutsummaryrefslogtreecommitdiff
path: root/nitrocli/Cargo.toml
diff options
context:
space:
mode:
authorRobin Krahl <robin.krahl@ireas.org>2020-01-07 15:17:16 +0000
committerDaniel Mueller <deso@posteo.net>2020-01-08 09:21:15 -0800
commit0b673f2f0184efa0111c4978a2a4159598dee7a6 (patch)
tree4e420e4f6359d1f258ab3fd285de56ad81a13760 /nitrocli/Cargo.toml
parent8482335491aa55b0458ffedccd1fc110f092e38a (diff)
downloadnitrocli-0b673f2f0184efa0111c4978a2a4159598dee7a6.tar.gz
nitrocli-0b673f2f0184efa0111c4978a2a4159598dee7a6.tar.bz2
Remove argparse dependency
As we have replaced argparse with structopt, we no longer need it as a dependency. This patch removes the dependency from Cargo.toml and deletes the included copy. Delete subrepo argparse/:argparse
Diffstat (limited to 'nitrocli/Cargo.toml')
-rw-r--r--nitrocli/Cargo.toml4
1 files changed, 0 insertions, 4 deletions
diff --git a/nitrocli/Cargo.toml b/nitrocli/Cargo.toml
index 2d5f484..8127f7a 100644
--- a/nitrocli/Cargo.toml
+++ b/nitrocli/Cargo.toml
@@ -42,9 +42,6 @@ lto = true
codegen-units = 1
incremental = false
-[dependencies.argparse]
-version = "0.2.2"
-
[dependencies.base32]
version = "0.4.0"
path = "../base32"
@@ -69,7 +66,6 @@ version = "0.1"
version = "1"
[patch.crates-io]
-argparse = { path = "../argparse" }
base32 = { path = "../base32" }
bitflags = { path = "../bitflags" }
cc = { path = "../cc" }