aboutsummaryrefslogtreecommitdiff
path: root/gcc/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2017-03-26 17:07:27 -0700
committerDaniel Mueller <deso@posteo.net>2017-03-26 17:07:27 -0700
commit86415f23a86b5a44aa000d513500a9d1d0df4bba (patch)
tree5a9c513c9531414502de67dda322fca9baac7563 /gcc/Cargo.toml
parent547085cdefb3372e8c42beabac5d45f2f6b1a535 (diff)
downloadnitrocli-86415f23a86b5a44aa000d513500a9d1d0df4bba.tar.gz
nitrocli-86415f23a86b5a44aa000d513500a9d1d0df4bba.tar.bz2
Import subrepo gcc/:gcc at cf1f00bc038a0df769e14bb85480ab9c12eae08d
Diffstat (limited to 'gcc/Cargo.toml')
-rw-r--r--gcc/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/gcc/Cargo.toml b/gcc/Cargo.toml
new file mode 100644
index 0000000..b9ebcd6
--- /dev/null
+++ b/gcc/Cargo.toml
@@ -0,0 +1,27 @@
+[package]
+
+name = "gcc"
+version = "0.3.45"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/gcc-rs"
+documentation = "https://docs.rs/gcc"
+description = """
+A build-time dependency for Cargo build scripts to assist in invoking the native
+C compiler to compile native C code into a static archive to be linked into Rust
+code.
+"""
+keywords = ["build-dependencies"]
+
+[badges]
+travis-ci = { repository = "alexcrichton/gcc-rs" }
+appveyor = { repository = "alexcrichton/gcc-rs" }
+
+[dependencies]
+rayon = { version = "0.6", optional = true }
+
+[features]
+parallel = ["rayon"]
+
+[dev-dependencies]
+tempdir = "0.3"