aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Mueller <deso@posteo.net>2020-08-25 22:29:43 -0700
committerDaniel Mueller <deso@posteo.net>2020-08-25 22:29:43 -0700
commitfd7082b69228e41a19f05aa533511b6aa65c6ea2 (patch)
tree5b979650b1555b867ccec71dd5976b1f870dd7ee /Cargo.toml
parent6917be7ab3c5a9d47866a45855c836a9cc6f86ff (diff)
downloadnitrocli-fd7082b69228e41a19f05aa533511b6aa65c6ea2.tar.gz
nitrocli-fd7082b69228e41a19f05aa533511b6aa65c6ea2.tar.bz2
Update structopt dependency to 0.3.17
This change updates the structopt crate to version 0.3.13. We need this version as it fixes a compilation error [0] when using the external_subcommand enum variant annotation provided by the crate. This functionality will be used in a follow up change that enables usage of user provided extensions. [0]: https://github.com/TeXitoi/structopt/issues/424
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2b9dec5..43ff6cb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -58,7 +58,7 @@ version = "1.0"
features = ["derive"]
[dependencies.structopt]
-version = "0.3.7"
+version = "0.3.17"
default-features = false
[dependencies.toml]