aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSzczepan Zalega <szczepan@nitrokey.com>2017-10-07 11:48:49 +0200
committerSzczepan Zalega <szczepan@nitrokey.com>2017-10-07 11:48:49 +0200
commita633e72064f48c062c684652cc70b6cb23d708b4 (patch)
tree768264cda5e24b4863385125646e2ea136c04402 /CMakeLists.txt
parentfd52487688c819919eb37d83d90dc96e11ab26ab (diff)
downloadlibnitrokey-a633e72064f48c062c684652cc70b6cb23d708b4.tar.gz
libnitrokey-a633e72064f48c062c684652cc70b6cb23d708b4.tar.bz2
Build shared library by default
Signed-off-by: Szczepan Zalega <szczepan@nitrokey.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f35ba3b..da453cf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ set(LIBNK_VERSION ${LIBNK_VERSION_MAJOR}.${LIBNK_VERSION_MINOR}.${LIBNK_VERSION_
include(GNUInstallDirs)
-OPTION(LIBNITROKEY_STATIC "Build libnitrokey statically" TRUE)
+OPTION(LIBNITROKEY_STATIC "Build libnitrokey statically" FALSE)
OPTION(COMPILE_TESTS "Compile tests" FALSE)