summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 34281a3..54657ea 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,4 +29,8 @@ features = ["services"]
[dependencies.chrono]
version = "0.4.19"
default-features = false
-features = ["wasmbind", "js-sys"] \ No newline at end of file
+features = ["wasmbind", "js-sys"]
+
+[dependencies.web-sys]
+version = "0.3.47"
+features = ["FileReaderSync"] \ No newline at end of file