summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2dc092e..0603273 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,12 +12,13 @@ crate-type = ["cdylib", "rlib"]
[dependencies]
yew = "0.17.4"
wasm-bindgen = "0.2.68"
-genpdf = { path = "../genpdf-rs" }
js-sys = "0.3.45"
+console_error_panic_hook = "0.1.6"
+wee_alloc = "0.4.5"
printpdf = "0.3.3"
base64 = "0.13.0"
vcard = "0.4.7"
-console_error_panic_hook = "0.1.6"
+genpdf = { path = "../genpdf-rs" }
qrcodegen = "1.6.0"
[dependencies.chrono]